Don't have a Xilinx account yet?

  • Choose to receive important news and product information
  • Gain access to special content
  • Personalize your web experience on Xilinx.com

Create Account

Username

Password

Forgot your password?
XClose Panel
Xilinx Home
Reply
Contributor
mat4444
Posts: 29
Registered: ‎03-02-2013
0
Accepted Solution

SDK : error 1260 - Process_begin: CreateProcess (C:Windows\temp\make5544.bat) failed

Hi all,

 

I'm facing a problem with SDK : I launched it today, tried to rebuild my project (it was working perfectly yesterday) and I got this error message :

 

Console Tab :

make all
process_begin: CreateProcess(C:\Windows\Temp\make5444-1.bat, C:\Windows\Temp\make5444-1.bat, ...) failed.
make (e=1260): Error 1260
make: *** [src/AutoTest.o] Erreur 1260

 

Problems Tab :
Description                                                         Resource             Path                 Location                Type
make: *** [microblaze_0/lib/libxil.a] Erreur 2        Modern_bsp                                                              C/C++ Problem
make: *** [src/AutoTest.o] Erreur 1260                Modern                                                                      C/C++ Problem
make[1]: *** [profile_includes] Erreur 1260          Modern_bsp                                                              C/C++ Problem

 

Obviously, I tried to clean the project, rebuild it again and again, restart SDK and my computer without any success.

I also tried to build the same project on another computer with success, so the problem isn't the code.

 

I haven't found any information about this issue on the Internet.

 

Thank you in advance for your help !

 

mat

Contributor
mat4444
Posts: 29
Registered: ‎03-02-2013
0

Re: SDK : error 1260 - Process_begin: CreateProcess (C:Windows\temp\make5544.bat) failed

Note : I can't even compile a simple "Hello World" sample project
Contributor
mat4444
Posts: 29
Registered: ‎03-02-2013
0

Re: SDK : error 1260 - Process_begin: CreateProcess (C:Windows\temp\make5544.bat) failed

[ Edited ]

Ok, I think I found the cause of this problem : it's the new software policy restriction of my company that doesn't allow me to launch a .bat from C:\windows\temp

Newbie
rjeandel
Posts: 2
Registered: ‎08-27-2013
0

Re: SDK : error 1260 - Process_begin: CreateProcess (C:Windows\temp\make5544.bat) failed

Same issue.

Do you know how to change the path used by Xilinx tools to create processes ? (In your case, C:Windows\temp)

Newbie
rjeandel
Posts: 2
Registered: ‎08-27-2013
0

Re: SDK : error 1260 - Process_begin: CreateProcess (C:Windows\temp\make5544.bat) failed

Regular Contributor
woodring
Posts: 51
Registered: ‎10-13-2007
0

Re: SDK : error 1260 - Process_begin: CreateProcess (C:Windows\temp\make5544.bat) failed

Did you find a work around for this because it is happening to me?


mat4444 wrote:

Ok, I think I found the cause of this problem : it's the new software policy restriction of my company that doesn't allow me to launch a .bat from C:\windows\temp