UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

取消
显示结果 
搜索替代 
您的意思是: 
Explorer
Explorer
181 次查看
注册日期: ‎11-23-2018

petalinux 2018.2版本与自动下载的uboot2018.1版本不一致

转到解答

如题,在建立zynqmp的BOOT.BIN过程中,使用到petalinux2018.2,但是,其所生成的fsbl、pmufw版本为2018.2,bl31版本为2018.1,uboot版本为2018.1,版本不一致是否正常?

0 项奖励
1 个已接受解答

已接受的解答
Xilinx Employee
Xilinx Employee
161 次查看
注册日期: ‎04-15-2011

回复: petalinux 2018.2版本与自动下载的uboot2018.1版本不一致

转到解答
@yyt
你从哪里判断bl31和u-boot的版本是2018.1?是从log打印吗?如果是log打印,这个是正常的,不必顾虑。
因为log里指示的并不是Petalinux的版本号,是开源版本的版本号。比如u-boot, 打印输出的是2018.01. 即u-boot来源于2018.01开源版本。
https://www.denx.de/wiki/U-Boot/ReleaseCycle
-------------------------------------------------------------------------
Don't forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

在原帖中查看解决方案

2 条回复2
Xilinx Employee
Xilinx Employee
162 次查看
注册日期: ‎04-15-2011

回复: petalinux 2018.2版本与自动下载的uboot2018.1版本不一致

转到解答
@yyt
你从哪里判断bl31和u-boot的版本是2018.1?是从log打印吗?如果是log打印,这个是正常的,不必顾虑。
因为log里指示的并不是Petalinux的版本号,是开源版本的版本号。比如u-boot, 打印输出的是2018.01. 即u-boot来源于2018.01开源版本。
https://www.denx.de/wiki/U-Boot/ReleaseCycle
-------------------------------------------------------------------------
Don't forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

在原帖中查看解决方案

Explorer
Explorer
156 次查看
注册日期: ‎11-23-2018

回复: petalinux 2018.2版本与自动下载的uboot2018.1版本不一致

转到解答

是的,从log看到的。

0 项奖励