取消
显示结果 
搜索替代 
您的意思是: 
Highlighted
Visitor
Visitor
244 次查看
注册日期: ‎02-15-2019

7010偶尔启动失败,当1.0V上电时,在VCCO_35,VCCO_34 测量到电压

      上电顺序为1.0v-> 1.8v-> 3.3v及ddr, 其中VCCO_35和VCCO_34都是接到3.3V。

       但是在1.0V上电时,3.3V电源模块并未工作,却在VCCO_35和VCCO_34测量到电压,有时高于1.5V,导致启动失败,DONE_0为低。

不知该如何查找问题。

小Q截图-20200624085459.png
小Q截图-20200624085547.png
0 项奖励
3 条回复3
Highlighted
Community Manager
Community Manager
150 次查看
注册日期: ‎08-31-2011

回复: 7010偶尔启动失败,当1.0V上电时,在VCCO_35,VCCO_34 测量到电压

Hi,

VCCO所在的bank中的IO连接到了哪里?

 

是否有可能是因为IO的对端器件上电输出了高电平,但是VCCO此时还没有上电,所以通过IO反灌到了VCCO电源平面?你可以确认一下IO所连接的对端器件的上电的输出是否为高,而且在VCCO电源起来之前就已经有输出。

 

-------------------------------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------------------------------
如果提供的信息能解决您的问题,请标记为“接受为解决方案”。
如果您认为帖子有帮助,请点击“奖励”。谢谢!
-------------------------------------------------------------------------------------------------
0 项奖励
Highlighted
Visitor
Visitor
148 次查看
注册日期: ‎02-15-2019

回复: 7010偶尔启动失败,当1.0V上电时,在VCCO_35,VCCO_34 测量到电压

好的,我明白了,我去确认一下, PL引出了大部分引脚到底板。

另外再请教一下,电源上电--> PLL锁定 --> BOOT ROM初始化并读取BOOT配置引脚这个时间大概是多少?

多谢!

0 项奖励
Highlighted
Xilinx Employee
Xilinx Employee
127 次查看
注册日期: ‎09-14-2018

回复: 7010偶尔启动失败,当1.0V上电时,在VCCO_35,VCCO_34 测量到电压

hi @zhujie358 


@zhujie358  已写:

好的,我明白了,我去确认一下, PL引出了大部分引脚到底板。

另外再请教一下,电源上电--> PLL锁定 --> BOOT ROM初始化并读取BOOT配置引脚这个时间大概是多少?

多谢!


zynq7000的boot时间评估请参考下这个AR,

https://www.xilinx.com/support/answers/55572.html

里面有个excel。

----------------------------------------------------------------------------------------------
如果帖子有帮助,别忘“接受为解决方案”或“奖励”。谢谢!
Don't forget to "Accept as solution" or "Kudo" if it helps. Thanks!
----------------------------------------------------------------------------------------------