UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

取消
显示结果 
搜索替代 
您的意思是: 
9,584 次查看
注册日期: ‎06-20-2012

xps14.4建立K705的demo工程导入到edk14.4内,新建BSP,找不到LWIP的demo工程,为什么?

转到解答

xps14.4建立K705的demo工程导入到edk14.4内,新建BSP,找不到LWIP的demo工程,为什么?

0 项奖励
1 个已接受解答

已接受的解答
Highlighted
18,313 次查看
注册日期: ‎06-20-2012

回复: xps14.4建立K705的demo工程导入到edk14.4内,新建BSP,找不到LWIP的demo工程,为什么?

转到解答
参照K705 demo程序,新建一个软核工程,问题解决
0 项奖励
6 条回复6
Observer simonyang
Observer
9,583 次查看
注册日期: ‎05-17-2011

回复: xps14.4建立K705的demo工程导入到edk14.4内,新建BSP,找不到LWIP的demo工程,为什么?

转到解答

可以的啊。

在第一个界面中选择操作系统:

 

1.jpg

第二个界面中设置BSP:

2.jpg

0 项奖励
9,564 次查看
注册日期: ‎06-20-2012

回复: xps14.4建立K705的demo工程导入到edk14.4内,新建BSP,找不到LWIP的demo工程,为什么?

转到解答

首先感谢回答我的问题。

在EDK内右键选择BSP开发包设置确实可以选择LWIP的底层应用,但是在 EDK工具的菜单栏:file-NEW-Application_Project内新建一个应用工程,里面没有LWIP_Echo_Server这样的应用工程,而用XPS新建的就有,这是为什么?

0 项奖励
9,563 次查看
注册日期: ‎06-20-2012

回复: xps14.4建立K705的demo工程导入到edk14.4内,新建BSP,找不到LWIP的demo工程,为什么?

转到解答
 
0 项奖励
9,562 次查看
注册日期: ‎06-20-2012

回复: xps14.4建立K705的demo工程导入到edk14.4内,新建BSP,找不到LWIP的demo工程,为什么?

转到解答

截图2

2.JPG
0 项奖励
9,561 次查看
注册日期: ‎06-20-2012

回复: xps14.4建立K705的demo工程导入到edk14.4内,新建BSP,找不到LWIP的demo工程,为什么?

转到解答

截图1

1.JPG
0 项奖励
Highlighted
18,314 次查看
注册日期: ‎06-20-2012

回复: xps14.4建立K705的demo工程导入到edk14.4内,新建BSP,找不到LWIP的demo工程,为什么?

转到解答
参照K705 demo程序,新建一个软核工程,问题解决
0 项奖励