cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Visitor
Visitor
10,481 Views
Registered: ‎08-28-2007

How can we get older versions of Sysgen from the Xilinx website

I can only download 9.2. Please help if you have any experience.

-Q
0 Kudos
3 Replies
Highlighted
Xilinx Employee
Xilinx Employee
10,476 Views
Registered: ‎08-21-2007

Older versions of System Generator and AccelDSP are available for download upon request.  Please contact customer service (not technical support) in your region:
 
 
Tim
0 Kudos
Highlighted
Xilinx Employee
Xilinx Employee
10,469 Views
Registered: ‎08-01-2007

It is usually recommended to use the latest version of the Xilinx software, as it has all the latest fixes, and give you access to the latest features, devices and IP.

If you need an older version for a specific reason, you can contact the Xilinx Customer Service and request access to the older versions.
 (It should also be noted that support for older versions is limited because development has moved on and bug fixes are usually applied to the lastest versions, and are not back ported to older versions.)
Chris
Versal ACAP: AI Engines | Embedded SW Support

---------------------------------------------------------------------------
Don’t forget to Reply, Kudo, and Accept as Solution.
---------------------------------------------------------------------------
0 Kudos
Highlighted
Observer
Observer
10,394 Views
Registered: ‎09-13-2007

The latest version of Sysgen (9.2.00) requires ISE 9.2 SP1, but the latest version of EDK requires ISE 9.1, so you cannot run the latest version of both. It would be very helpful if documentation and downloads be kept online at least until we can reasonably upgrade to the latest version.
0 Kudos