UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Visitor nwkrix
Visitor
474 Views
Registered: ‎10-04-2018

Vivado system generator always loading Configurator even though it says configured

Please how can this issue be addressed? I have tried loading the Vivado System Generator as admin. All to no avail. It just kept opening the already configured configurator over and over again.

Thanks.

0 Kudos
2 Replies
Moderator
Moderator
403 Views
Registered: ‎08-16-2018

Re: Vivado system generator always loading Configurator even though it says configured

Are you able to open the SysGen after adding the matlab in configurator.

Note that, both SysGen and SysGen-configurator has same icons.
Can you go to below location and try to run both the shortcuts there; and see if any one of the two shortcuts are working fine.

Replace <username> with your username and change the vivado version in the below path.

C:\Users\<username>\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Xilinx Design Tools\Vivado 2018.3\System Generator

/ 7\7     Meher Krishna Patel, PhD
\ \        Senior Product Application Engineer, Xilinx
/ /        
\_\/\7   It is not so much that you are within the cosmos as that the cosmos is within you...
0 Kudos
Visitor nwkrix
Visitor
131 Views
Registered: ‎10-04-2018

Re: Vivado system generator always loading Configurator even though it says configured

Ok, thanks.

Actually, the problem was the Lincense Manager looking in a wrong location from where I placed the Lincense. 

0 Kudos