cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
litaoqiyanjie
Observer
Observer
520 Views
Registered: ‎05-08-2018

PetaLinux Installation Incompatble Error!!

Jump to solution

Hi,

I try ot install PetaLinux to ZCU104 according to the guide https://www.xilinx.com/support/documentation/user_guides/ug1354-xilinx-ai-sdk.pdf.

Hower, it shows that "Error: Incompatible SDK installer! Your host is aarch64 and this SDK was built for x86_64 hosts".

Is there SDK for aarch64 for downloading?

Thanks,

 

 

Untitled.png
0 Kudos
1 Solution

Accepted Solutions
494 Views
Registered: ‎03-01-2019

Your problem is that you are trying to install the Petalinux SDK on the ZCU104 board. This is incorrect.

The Petalinux SDK is intended to be installed on your host system, a computer or VM running Ubuntu 16.04 (or 14.04). This is part of the setup of the Cross-Compiling Environment, Chapter 4 in UG1354 (Xilinx AI SDK User Guide).

View solution in original post

0 Kudos
2 Replies
495 Views
Registered: ‎03-01-2019

Your problem is that you are trying to install the Petalinux SDK on the ZCU104 board. This is incorrect.

The Petalinux SDK is intended to be installed on your host system, a computer or VM running Ubuntu 16.04 (or 14.04). This is part of the setup of the Cross-Compiling Environment, Chapter 4 in UG1354 (Xilinx AI SDK User Guide).

View solution in original post

0 Kudos
litaoqiyanjie
Observer
Observer
450 Views
Registered: ‎05-08-2018

Thanks for your help.

It works for me!!!

Best regards,

 

0 Kudos