cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
saurabhagrawal3
Visitor
Visitor
413 Views
Registered: ‎11-18-2019

Unable to boot ZCU102 with VITIS AI prebuilt board image

Hello,

I am following the steps given in the link https://github.com/Xilinx/Vitis-AI.

I loading the prebuilt image at the link https://www.xilinx.com/bin/public/openDownload?filename=xilinx-zcu102-dpu-v2019.2.img.gz using Etcher. 

I have made the switch setting to boot from SD card. I am using CuteCom app to communicate with the board over console. I see the following messages which do not seem right. Please help...

 

Xilinx Zynq MP First Stage Boot Loader ␊

[10:37:02:666] ␍Release 2019.2 Nov 22 2019 - 19:57:22␍␊

[10:37:05:307] NOTICE: ATF running on XCZU9EG/silicon v4/RTL5.1 at 0xfffea000␍␊

[10:37:05:307] NOTICE: BL31: Secure code at 0x0␍␊

[10:37:05:307] NOTICE: BL31: Non secure code at 0x10080000␍␊

[10:37:05:317] NOTICE: BL31: v2.0(release):xilinx-v2019.1-12-g713dace9␍␊

[10:37:05:317] NOTICE: BL31: Built : 11:09:52, Nov 22 2019␍␊

[10:37:05:481] PMUFW:⇥ v1.1␍␊

[10:37:06:613] ␍␊

[10:37:06:613] ␍␊

[10:37:06:613] U-Boot 2019.01 (Nov 22 2019 - 11:11:36 +0000)␍␊

[10:37:06:613] ␍␊

[10:37:06:613] Model: ZynqMP ZCU102 Rev1.0␍␊

[10:37:06:613] Board: Xilinx ZynqMP␍␊

[10:37:06:613] DRAM: 4 GiB␍␊

[10:37:06:844] EL Level:⇥ EL2␍␊

[10:37:06:844] Chip ID:⇥ zu9eg␍␊

[10:37:06:870] MMC: mmc@ff170000: 0␍␊

[10:37:06:884] Loading Environment from SPI Flash... SF: Detected n25q512a with page size 512 Bytes, erase size 128 KiB, total 128 MiB␍␊

[10:37:06:924] OK␍␊

[10:37:06:924] In: serial@ff000000␍␊

[10:37:06:924] Out: serial@ff000000␍␊

[10:37:06:924] Err: serial@ff000000␍␊

[10:37:06:924] Model: ZynqMP ZCU102 Rev1.0␍␊

[10:37:06:924] Board: Xilinx ZynqMP␍␊

[10:37:06:924] Net: ZYNQ GEM: ff0e0000, phyaddr c, interface rgmii-id␍␊

[10:37:06:924] eth0: ethernet@ff0e0000␍␊

[10:37:06:924] Hit any key to stop autoboot: 4 <0x08><0x08><0x08> 3 <0x08><0x08><0x08> 2 <0x08><0x08><0x08> 1 <0x08><0x08><0x08> 0 ␍␊

[10:37:11:035] Using ethernet@ff0e0000 device␍␊

[10:37:31:047] ␍␊

[10:37:31:047] ARP Retry count exceeded; starting again␍␊

[10:37:31:047] ping failed; host 192.168.14.25 is not alive␍␊

[10:37:31:047] ZynqMP>

 

0 Kudos
2 Replies
gguasti
Moderator
Moderator
343 Views
Registered: ‎11-29-2007

hello, 

please could you load the new ZCU102 board image and flash it to SD card (16GB recommended)?

(xilinx-zcu102-dpu-v2019.2-v2.img.gz)

 

0 Kudos
saurabhagrawal3
Visitor
Visitor
321 Views
Registered: ‎11-18-2019

Hello,

Thank you for the response.

I tried with the image you provided in the link of "xilinx-zcu102-dpu-v2019.2-v2.img.gz".

 

I am getting the same error as posted earlier. 

 

[08:29:55:948] Hit any key to stop autoboot: 4 <0x08><0x08><0x08> 3 <0x08><0x08><0x08> 2 <0x08><0x08><0x08> 1 <0x08><0x08><0x08> 0 ␍␊

[08:30:00:060] Using ethernet@ff0e0000 device␍␊

[08:30:20:070] ␍␊

[08:30:20:070] ARP Retry count exceeded; starting again␍␊

[08:30:20:070] ping failed; host 192.168.14.25 is not alive␍␊

[08:30:20:070] ZynqMP>

 

Please let me know what needs to be done to resolve this issue. I would like to evaluate the board by running a sample inference network like yoloV3

 

Thanks

Saurabh

0 Kudos