cancel
Showing results for 
Search instead for 
Did you mean: 
576 Views
Registered: ‎07-12-2019

unable to locate package gcc-aarch64-linux-gun

Hello everyone. I met a question when I was using DNNDK.

I follow the document ug1331, and I have finished quantizing(with decent) and compiling(with DNNC), then I come to the third step: convert the model file to a shared library. What should be typed is that 'aarch64-linux-gnu-gcc -fPIC -shared \ dpu_resnet50_*.elf -o libdpumodelresnet50.so'. 

When I type like that, ubuntu asks me to install aarch64-linux-gnu-gcc by typing 'sudo apt install gcc-aarch64-linux-gnu'.

Then error happens.

'Unable to locate package gcc-aarch64-linux-gnu'.

Thank you for answering!

0 Kudos
1 Reply
Highlighted
Xilinx Employee
Xilinx Employee
519 Views
Registered: ‎05-24-2019

Re: unable to locate package gcc-aarch64-linux-gun

0 Kudos