cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
RTX5000
Visitor
Visitor
492 Views
Registered: ‎07-23-2020

xilinx_vai_board_package

Jump to solution

Hi ,

When I follow the instruction as bellow, I can not find the xilinx_vai_board_package in /opt/vitis_ai/.

Run the following command to remote copy the package from host to ZCU102 board with IP address 192.168.0.10: scp -r /opt/vitis_ai/xilinx_vai_board_package root@192.168.0.10:~/

What's wrong with my env?

Thanks a lot!

0 Kudos
1 Solution

Accepted Solutions
jasonwu
Moderator
Moderator
336 Views
Registered: ‎03-27-2013

Hi @RTX5000 ,

 

From the document you need to start up the docker image first, and find folder inside the docker image.

I am afraid that I don't have VAI 1.0 docker on my side.

And BTW for now we have released VAI 1.2. I would suggest you to try with the latest tools/document version.

Best Regards,
Jason
-----------------------------------------------------------------------------------------------
Please mark the Answer as "Accept as solution" if the information provided is helpful.

Give Kudos to a post which you think is helpful and reply oriented.
-----------------------------------------------------------------------------------------------

View solution in original post

5 Replies
jasonwu
Moderator
Moderator
449 Views
Registered: ‎03-27-2013

Hi @RTX5000 ,

 

Would you please point out where you find this command?

Best Regards,
Jason
-----------------------------------------------------------------------------------------------
Please mark the Answer as "Accept as solution" if the information provided is helpful.

Give Kudos to a post which you think is helpful and reply oriented.
-----------------------------------------------------------------------------------------------
0 Kudos
RTX5000
Visitor
Visitor
400 Views
Registered: ‎07-23-2020
0 Kudos
jasonwu
Moderator
Moderator
337 Views
Registered: ‎03-27-2013

Hi @RTX5000 ,

 

From the document you need to start up the docker image first, and find folder inside the docker image.

I am afraid that I don't have VAI 1.0 docker on my side.

And BTW for now we have released VAI 1.2. I would suggest you to try with the latest tools/document version.

Best Regards,
Jason
-----------------------------------------------------------------------------------------------
Please mark the Answer as "Accept as solution" if the information provided is helpful.

Give Kudos to a post which you think is helpful and reply oriented.
-----------------------------------------------------------------------------------------------

View solution in original post

RTX5000
Visitor
Visitor
258 Views
Registered: ‎07-23-2020

Actually the document is outdated , did not match with current image file.

0 Kudos
jasonwu
Moderator
Moderator
244 Views
Registered: ‎03-27-2013

Yes, for a later tool chain you need to refer to the document in the same version.

Best Regards,
Jason
-----------------------------------------------------------------------------------------------
Please mark the Answer as "Accept as solution" if the information provided is helpful.

Give Kudos to a post which you think is helpful and reply oriented.
-----------------------------------------------------------------------------------------------
0 Kudos