UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Observer steven_shi
Observer
130 Views
Registered: ‎09-02-2019

How can I upgrade vcu1525 board to support XDMA

Right now my DSA version is xilinx_vcu1525_dynamic_5_1,  I want to upgrade it to xilinx-vcu1525-xdma-201830.1. 

I already installed SDx18.3 and shell enviroment, but can not found the FPGA card.

0 Kudos
3 Replies
Xilinx Employee
Xilinx Employee
108 Views
Registered: ‎10-19-2015

Re: How can I upgrade vcu1525 board to support XDMA

Hi @steven_shi 

You'll need to load that shell onto the 1525 using xbutil flash. Then you might need to manually add the shell to SDx.

Download the shell from here

Once the shell is downloaded, use either yum or apt-get to install XRT, deployment shell, and development shell. 

After installing the deployment shell, there will be directions on how to use xbutil flash to program the acceleration card. 

Once installed, use the "Managing Platform Repositories" section of the SDAccel user guide to add the platform the the sdaccel gui. 

Regards,

M

-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos
Observer steven_shi
Observer
70 Views
Registered: ‎09-02-2019

Re: How can I upgrade vcu1525 board to support XDMA

Hi @mcertosi ,

I installed the xrt,  but "xbutil scan "can not found the card .

0 Kudos
Xilinx Employee
Xilinx Employee
46 Views
Registered: ‎10-19-2015

Re: How can I upgrade vcu1525 board to support XDMA

Hi @steven_shi 

Did you flash the card with the new DSA? 

Does the card show up in lspci? ($lspci -vd 10ee:) 

Do you see the drivers printing error messages in DMESG? 

Regards,

M

-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos