cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Professor
Professor
10,974 Views
Registered: ‎08-14-2007

Where are my "Email me when someone replies" messages going?

Jump to solution

When I post on the forums, by default I always leave the "Email me when someone replies" box checked,

and until a few days ago I got the e-mails as expected.  Now suddenly I don't get the e-mails and I

wonder if something has changed in the forums or if my ISP is suddenly filtering them as spam?

 

-- Gabor

-- Gabor
0 Kudos
Reply
1 Solution

Accepted Solutions
Highlighted
Xilinx Employee
Xilinx Employee
18,481 Views
Registered: ‎02-05-2008

Hello Gabor,

 

I have tested the "Email me when someone replies" feature and it is working as expected. You can verify your e-mail subscriptions in My Settings > Subscriptions & Bookmarks, navigate to E-mail Subscriptions. There you will see a list of all the topics you have subscribed too.

 

If you are not seeing the topics you have posted to there, check your default settings to automatically sign you up for notifications on topics you participate in.

 

If all of that is working, then it looks like your ISP is filtering your e-mail subscriptions.

 

Hope that helps.

 

Best,
Alexis

-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

View solution in original post

0 Kudos
Reply
4 Replies
Highlighted
Xilinx Employee
Xilinx Employee
10,973 Views
Registered: ‎02-05-2008

Hello Gabor,

 

I will look into the e-mail notification feature to see if it is working as it should. Thank you for alerting us to your issue.

 

Best,

Alexis

-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos
Reply
Highlighted
Xilinx Employee
Xilinx Employee
18,482 Views
Registered: ‎02-05-2008

Hello Gabor,

 

I have tested the "Email me when someone replies" feature and it is working as expected. You can verify your e-mail subscriptions in My Settings > Subscriptions & Bookmarks, navigate to E-mail Subscriptions. There you will see a list of all the topics you have subscribed too.

 

If you are not seeing the topics you have posted to there, check your default settings to automatically sign you up for notifications on topics you participate in.

 

If all of that is working, then it looks like your ISP is filtering your e-mail subscriptions.

 

Hope that helps.

 

Best,
Alexis

-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

View solution in original post

0 Kudos
Reply
Highlighted
Professor
Professor
10,952 Views
Registered: ‎08-14-2007

It appears that it is the ISP, then because all of the threads show up on my subscriptions.

Unfortunately I have no control over the ISP's filter.  Is it possible to change the e-mail

associated with my account?  That field does not appear to be editable in the account settings.

It would be nice to allow a different e-mail address at least for reply notifications.  This would

also probably make sense for people using separate e-mail for their mobile access.

 

-- Gabor

-- Gabor
0 Kudos
Reply
Highlighted
Professor
Professor
10,944 Views
Registered: ‎08-14-2007

A final note:

 

  It turns out that there were some problems at the ISP.  Improper message filtering was just

one of them.  In any case, the messages have just mysteriously starting to come through now.

 

-- Gabor

-- Gabor
0 Kudos
Reply