cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Visitor
Visitor
34,733 Views
Registered: ‎04-27-2008

Unknown Signal 1722

Jump to solution

Hi everyone,

 

I am using Xilinx ISE Foundation 10.1 60-day trial. Even the simplest kind of design (3-to-2 reduction Carry Save Adder in this case) fails to simulate. It passes syntax check and synthesizes without errors. But when I try to simulate it gives me the following error:

ERROR:Simulator:798 - Unknown signal 1722 receivedPrinting stacktrace...


[0] RPCRT4.dll(RpcRaiseException+0x322) [0x77ea27b0]
[1] RPCRT4.dll(NdrClientCall2+0x13b) [0x77ef460b]
[2] NETAPI32.dll(NetWkstaGetInfo+0x92) [0x5b869acc]
[3] NETAPI32.dll(NetWkstaGetInfo+0x34) [0x5b869a6e]
[4] NETUI1.dll(WKSTA_10::I_GetInfo+0x21) [0x71ca8cc2]
[5] NETUI1.dll(NEW_LM_OBJ::GetInfo+0x24) [0x71ca8a75]
[6] ntlanman.dll(NPOpenEnum+0xb) [0x71c12705]
[7] MPR.dll(WNetOpenEnumW+0x1f1) [0x71b22d86]
[8] MPR.dll(WNetOpenEnumW+0xdc) [0x71b22c71]
[9] MPR.dll(WNetOpenEnumA+0x42) [0x71b2b302]

It repeats this kind of messages about a dozen times and then asks me to open a webcase.

 

I reinstalled Windows to make sure that there are no corrupted files and don't have any virus scanner to avoid any interference. From the messages it seems like there is some network issue with but I don't know why it would cause any trouble.

 

Thanks,

Jaydutt

0 Kudos
Reply
1 Solution

Accepted Solutions
Highlighted
Visitor
Visitor
38,293 Views
Registered: ‎04-27-2008

Hi Bill,

 

I appreciate the quick response. I eventually figured it out. I had disabled some services (via Start > run > services.msc). I re-enabled pretty much all which had anything to do with networking except "remote registry" and "windows time." Rebooted and now it works fine.

 

Thanks.

Jaydutt

View solution in original post

0 Kudos
Reply
18 Replies
Highlighted
Explorer
Explorer
34,715 Views
Registered: ‎09-16-2007

I suggest you install modelsim(Best solution) because it just works but you have to be careful and setup your modelsim.ini file correctly.  If you add your simple design to this thread someone could figure it out. 

 

If you are in school mentor has a university program

 

http://www.mentor.com/company/higher_ed/program_details.cfm  if your school can't find the money for that then the next best solution is http://www.aldec.com/Resources/University.aspx

 

Ps. although the xilinx simulation tool is much improved it still has many issues so if you are going to be doing real designs you need a real simulation tool. Last time I tried to simulate external memory it just crashed. 

 

Cheers,
Bill Tomb
Highlighted
Visitor
Visitor
38,294 Views
Registered: ‎04-27-2008

Hi Bill,

 

I appreciate the quick response. I eventually figured it out. I had disabled some services (via Start > run > services.msc). I re-enabled pretty much all which had anything to do with networking except "remote registry" and "windows time." Rebooted and now it works fine.

 

Thanks.

Jaydutt

View solution in original post

0 Kudos
Reply
Highlighted
Newbie
Newbie
31,394 Views
Registered: ‎05-26-2009

I have a different error run under Windows 7, my error shows below.

Thanks jhshukla for some tip, and I believe this solution will help someone in the future.

 

ERROR: Signal Unknown signal received

To overcome this error, do the following steps:

 

1. Start> type: services.msc

2. Enable "WebClient" only.

3. Return ISE simulation, and rerunSimulation Behavioral Model

4. This error should be minimized.

Highlighted
30,875 Views
Registered: ‎08-09-2009

Thanks Party this works and I got the problem that the service of webclient was stop but now it starts and work correctly

Regards!

               Jahanzaib Shahid

               Ssuet Student

0 Kudos
Reply
Highlighted
Newbie
Newbie
28,823 Views
Registered: ‎03-14-2010

I have windows 7 os. ı had the same problem.

 

I run services.msc

and

run

webclient

 

it has solved my problem.

Thanx.

0 Kudos
Reply
Highlighted
Newbie
Newbie
28,424 Views
Registered: ‎04-12-2010

I did have the same error run under Windows 7,  This solution did help me and my ISE work very well

 

Thanks vstudio3k.

 

0 Kudos
Reply
Highlighted
Newbie
Newbie
25,707 Views
Registered: ‎10-12-2010

i had the same error.

tanks

0 Kudos
Reply
Highlighted
Newbie
Newbie
22,065 Views
Registered: ‎08-30-2011

thanks ,that helps !

0 Kudos
Reply
Highlighted
21,950 Views
Registered: ‎09-22-2011

I have the same problem but i m using windows xp plz help me

 



0 Kudos
Reply
Highlighted
Observer
Observer
13,357 Views
Registered: ‎12-15-2011

thank vstudio3k


I solved my problems thanks to your post.

I'm Hung
0 Kudos
Reply
Highlighted
Newbie
Newbie
13,322 Views
Registered: ‎02-18-2012

非常感谢,这个方法解决了我的问题!

0 Kudos
Reply
Highlighted
13,286 Views
Registered: ‎04-02-2012

Thanks

0 Kudos
Reply
Highlighted
13,286 Views
Registered: ‎04-02-2012

 Thanks a lot

 

0 Kudos
Reply
Highlighted
Newbie
Newbie
13,281 Views
Registered: ‎05-06-2012

It worked Thank You

0 Kudos
Reply
Highlighted
Anonymous
Not applicable
13,265 Views

Thanks vstudio3k, it works

0 Kudos
Reply
Highlighted
Visitor
Visitor
12,674 Views
Registered: ‎12-14-2012

thnx alot for ur post

it h3lpzx m3 alot............................

 

0 Kudos
Reply
Highlighted
11,552 Views
Registered: ‎12-16-2013

Thanks vstudio3k... u r great :)

0 Kudos
Reply
Highlighted
Newbie
Newbie
8,455 Views
Registered: ‎10-14-2014

Hi All,

I am using xilinx10.1 ISE with windos 8 pro.

Even for small programs simulation is not working. I am getting the following error.

any one can help me

ERROR:Simulator:798 - Unknown signal 1722 received

[0] [0x75a2001c]
[1] [0x75a2045b]
[2] [0x75a9a31d]
[3] [0x709f1f58]
[4] [0x709f1e0b]
[5] [0x709f21c1]
[6] [0x712b2cc3]
[7] [0x712b2b67]
[8] [0x712bafb4]

Done
Printing stacktrace...
ERROR:Simulator:798 - Unknown signal 1722 received

[0] [0x75a2001c]
[1] [0x75a2045b]
[2] [0x75a9a31d]
[3] [0x709f1f58]
[4] [0x709f1e0b]
[5] [0x709f21c1]
[6] [0x712b2cc3]
[7] [0x712b2b67]
[8] [0x712bafb4]

Done
Printing stacktrace...
ERROR:Simulator:798 - Unknown signal 1722 received

[0] [0x75a2001c]
[1] [0x75a2045b]
[2] [0x75a9a31d]
[3] [0x709f1f58]
[4] [0x709f1e0b]
[5] [0x709f21c1]
[6] [0x712b2cc3]
[7] [0x712b2b67]
[8] [0x712bafb4]

 

 

Tags (1)
0 Kudos
Reply