UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Visitor little_ku
Visitor
6,427 Views
Registered: ‎04-07-2014

Matlab version support

Jump to solution

hello ~ everyone

 

I have already read the official imformation

 

http://www.xilinx.com/support/answers/17966.htm

 

It says that ISE 14.6 support Matlab R2012a , R2012b and R2013a

 

My question is : 

 

Does ISE14.6 only support these three versions ?

 

or I can use other Matlab version (for example : R2011a)?

 

thanks for your help

0 Kudos
1 Solution

Accepted Solutions
Xilinx Employee
Xilinx Employee
11,606 Views
Registered: ‎07-11-2011

Re: Matlab version support

Jump to solution

For 14.6 MATLAB 2012a or 2012b or 2013a only are supported not R2011a or any other versions

---------------------------------------------------------------------------------------------
Please do google search before posting, you may find relavant information.
Mark the post - "Accept as solution" and give kudos if information provided is helpful and reply oriented
1 Reply
Xilinx Employee
Xilinx Employee
11,607 Views
Registered: ‎07-11-2011

Re: Matlab version support

Jump to solution

For 14.6 MATLAB 2012a or 2012b or 2013a only are supported not R2011a or any other versions

---------------------------------------------------------------------------------------------
Please do google search before posting, you may find relavant information.
Mark the post - "Accept as solution" and give kudos if information provided is helpful and reply oriented