UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

Deephi DNNDK

Reply
Highlighted
Contributor
Posts: 44
Registered: ‎04-24-2012

Deephi DNNDK

Hi there,

I put a lot of effort in bring-up a Zynq-7000 SOM just to test the Deepi DNNDK. Unfortunately,  the shipped kernel modules in that SDK are for Linux 4.9 and Petalinux release 2018.2 does not use that kernel version, so all efforts was like a waste of time, unless I downgrade everything to Petalinux 2017.

 

Is there any plan to upgrade Deephi to Petalinux supported kernel, or should I start downloading old Vivado/Petalinux versions?

/* Don't forget to give kudos and/or accept as a solution */
Observer
Posts: 64
Registered: ‎08-16-2018

Re: Deephi DNNDK

Lucky you, you could download anything at all, it fails to accept my phone number

Contributor
Posts: 44
Registered: ‎04-24-2012

Re: Deephi DNNDK

@johnvivm see my message in your post, it should solve your problem.

/* Don't forget to give kudos and/or accept as a solution */