UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Adventurer
Adventurer
7,787 Views
Registered: ‎06-03-2008

Aurora v10 Vivado lab tools not available

Jump to solution

Hello,

 

I am using Vivado 2015.1. In the Aurora v10.0 manual (page 74, chapter 4), I saw that there is an option called "Vivado lab tools":

original.png

 

However, when I try to configure my Aurora core, I get this window that is missing this option (!):

 

original.png

 

I tried to scroll down, mark other options in case it appears, but nothing. Do you know if this is a bug or am I missing something?

 

Thanks,

Dimitris

0 Kudos
1 Solution

Accepted Solutions
Xilinx Employee
Xilinx Employee
14,792 Views
Registered: ‎02-06-2013

Re: Aurora v10 Vivado lab tools not available

Jump to solution

Hi

 

Looks like you are using the core in IPI.

 

The option is not available when you use the core in IPI(Block design) and only available with RTL projects.

 

Regards,

Satish

--------------------------------------------------​--------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.

Give Kudos to a post which you think is helpful.
--------------------------------------------------​-------------------------------------------
0 Kudos
2 Replies
Xilinx Employee
Xilinx Employee
14,793 Views
Registered: ‎02-06-2013

Re: Aurora v10 Vivado lab tools not available

Jump to solution

Hi

 

Looks like you are using the core in IPI.

 

The option is not available when you use the core in IPI(Block design) and only available with RTL projects.

 

Regards,

Satish

--------------------------------------------------​--------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.

Give Kudos to a post which you think is helpful.
--------------------------------------------------​-------------------------------------------
0 Kudos
Adventurer
Adventurer
7,758 Views
Registered: ‎06-03-2008

Re: Aurora v10 Vivado lab tools not available

Jump to solution

Hello yenigal,

 

Yes I am using it in IPI mode, thanks for the info. It would be great if it was supported :)

 

Dimitris

 

0 Kudos