UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Observer he2304
Observer
523 Views
Registered: ‎07-06-2015

Docnav on Ubuntu 18.04 LTS

Jump to solution

I've installed Vivado 2019.1 on Ubuntu 18.04 LTS and it's running just fine.

However when I try to start docnav i get the following errors:

Gtk-Message: 08:38:25.431: Failed to load module "overlay-scrollbar"
Gtk-Message: 08:38:25.431: Failed to load module "appmenu-gtk-module"
Gtk-Message: 08:38:25.431: Failed to load module "gail"
Gtk-Message: 08:38:25.431: Failed to load module "atk-bridge"
Gtk-Message: 08:38:25.432: Failed to load module "canberra-gtk-module"

(docnav:7958): Gtk-WARNING **: 08:38:25.656: Unable to locate theme engine in module_path: "murrine",

I've checked and as far as I can tell, all those packages are installed.

So what am I missing?

0 Kudos
1 Solution

Accepted Solutions
Xilinx Employee
Xilinx Employee
363 Views
Registered: ‎03-21-2018

Re: Docnav on Ubuntu 18.04 LTS

Jump to solution
You can also try these suggestions from askubuntu:
https://askubuntu.com/questions/823871/gtk-warnings-while-installing-and-or-starting-up-vmware

Cheers
------------------------------------------------------------------------------
Don't forget to reply, give kudo and accept as solution
------------------------------------------------------------------------------

View solution in original post

0 Kudos
3 Replies
Xilinx Employee
Xilinx Employee
454 Views
Registered: ‎03-21-2018

Re: Docnav on Ubuntu 18.04 LTS

Jump to solution

Hi @he2304 

Checkout this forum and try some of the suggestions: https://forums.xilinx.com/t5/Design-Entry/IP-Documentation-Won-t-Open-in-Vivado-2019-1-1-on-Ubuntu-18-04-2/td-p/998875

 


Cheers
------------------------------------------------------------------------------
Don't forget to reply, give kudo and accept as solution
------------------------------------------------------------------------------
0 Kudos
Observer he2304
Observer
412 Views
Registered: ‎07-06-2015

Re: Docnav on Ubuntu 18.04 LTS

Jump to solution

That link didn't help, cause I don't get an ssl error I get gtk errors.

0 Kudos
Xilinx Employee
Xilinx Employee
364 Views
Registered: ‎03-21-2018

Re: Docnav on Ubuntu 18.04 LTS

Jump to solution
You can also try these suggestions from askubuntu:
https://askubuntu.com/questions/823871/gtk-warnings-while-installing-and-or-starting-up-vmware

Cheers
------------------------------------------------------------------------------
Don't forget to reply, give kudo and accept as solution
------------------------------------------------------------------------------

View solution in original post

0 Kudos