cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Observer
Observer
9,105 Views
Registered: ‎03-18-2014

ISE Webpack doesn't have virtex5 110t package

Jump to solution

Hello,

 

I need to work on XUP V5 110T board but i could n't the board package in ISE 13.1 webpack. Please tell the solution to resolve the issue...

 

Thanks in advance,

Veerendranath Jakkam

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Xilinx Employee
Xilinx Employee
15,981 Views
Registered: ‎04-16-2012

Hi,

 

As per the release notes of ISE 13.1, ISE webpack 13.1 supports only below highlighted devices. See snapshot:

 

webpack.PNG

 

For more information, see release notes: http://www.xilinx.com/support/documentation/sw_manuals/xilinx13_1/irn.pdf

 

Thanks,

Vinay

--------------------------------------------------------------------------------------------
Have you tried typing your question in Google? If not you should before posting. Also, MARK this is as an answer in case it helped resolve your query/issue.Give kudos to the post that helped you to find the solution.

View solution in original post

3 Replies
Highlighted
Xilinx Employee
Xilinx Employee
15,982 Views
Registered: ‎04-16-2012

Hi,

 

As per the release notes of ISE 13.1, ISE webpack 13.1 supports only below highlighted devices. See snapshot:

 

webpack.PNG

 

For more information, see release notes: http://www.xilinx.com/support/documentation/sw_manuals/xilinx13_1/irn.pdf

 

Thanks,

Vinay

--------------------------------------------------------------------------------------------
Have you tried typing your question in Google? If not you should before posting. Also, MARK this is as an answer in case it helped resolve your query/issue.Give kudos to the post that helped you to find the solution.

View solution in original post

Highlighted
Xilinx Employee
Xilinx Employee
9,101 Views
Registered: ‎08-01-2008
this is none supported device you need to chekc with your FAE.

Thanks and Regards
Balkrishan
--------------------------------------------------------------------------------------------
Please mark the post as an answer "Accept as solution" in case it helped resolve your query.
Give kudos in case a post in case it guided to the solution.
0 Kudos
Highlighted
Scholar
Scholar
9,079 Views
Registered: ‎02-27-2008

The XUP V5 is supported by the Xilinx University program (XUP...),


You need to ask your professor for the software to support it.

 

For universities, a version of the software was supplied to them just for this board.

 

For non-university use, you will have to obtain the required license(s) through your local Xilinx distributor or sales office.

 

 

Austin Lesea
Principal Engineer
Xilinx San Jose