cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Visitor
Visitor
324 Views
Registered: ‎09-24-2019

Re: Cannot start XILINX ISE after successful install

This sounds like it would fix my problem, except I have no idea how to do this. Can you please provide detailed instructions? I am running Windoze 10 Pro version 1809 and Attempting to start ISE14-7

0 Kudos
4 Replies
Highlighted
Moderator
Moderator
295 Views
Registered: ‎03-16-2017

Re: Cannot start XILINX ISE after successful install

Hi @bcarrigan 

Xilinx does not officially support using Windows 8.1 or Windows 10 with  ISE Design Suite.

But you could check the following AR for help.

http://www.xilinx.com/support/answers/62380.html

 

The only available option is to use the VM for Windows 10. You need to have the Oracle VirtualBox installed in order to successfully run the VM.

There is no other recommended/tested way to use ISE in Windows 10. Even though you were able to install the version for Windows 7, it's not supported by Xilinx and therefore there's no guarantee it'll work.

You can see more instructions on how to install and debug the Windows 10 ISE in the document https://www.xilinx.com/support/documentation/sw_manuals/xilinx14_7/ug1227-spartan6-vm-windows10.pdf.

 

Regards,
hemangd

Don't forget to give kudos and mark it as accepted solution if your issue gets resolved.
0 Kudos
Highlighted
Teacher
Teacher
282 Views
Registered: ‎07-09-2009

Re: Cannot start XILINX ISE after successful install

You might want to also note, that the ISE 14.7 from windows 10 in the VM that xilinx provide, only supports Spartan 6.

 

people I see who need ISE for CPLDs and other chips, tend now days to run on a VM of their own, under a linux OS.

 

Very not ideal but thats where Xilinx has left us if you want to use CPLD's or other parts than the spartan 6.

 

<== If this was helpful, please feel free to give Kudos, and close if it answers your question ==>
0 Kudos
Highlighted
Visitor
Visitor
249 Views
Registered: ‎09-24-2019

Re: Cannot start XILINX ISE after successful install

The thing is, I _was_ running the Xilinx-supplied 14-7 for windows 10. However, after some system (i.e. windows) "upgrades", it stopped working, meaning it refused to launch. Fortunately, I still have my Win-7 prior workstation online, and I upgraded it to 14-7 and it works fine. I would also like to add that even when the Win-10 version was functional, it did not function well. It could not recognize that my VHD sources had changed, for example, until I forced a compile. After it finished, it would recognize the changes and require me to compile again. Very irritating. It looks to me like I will be retaining my dual-workstation Win-10/Win-7 setup for some time.

0 Kudos
Highlighted
Moderator
Moderator
220 Views
Registered: ‎03-16-2017

Re: Cannot start XILINX ISE after successful install

Hi @bcarrigan ,

"ISE Spartan-6 VM for windows 10" does not support Windows 10 update 1809.

It only supports Windows 10 professional and windows 10 Enterprise.

Regards,
hemangd

Don't forget to give kudos and mark it as accepted solution if your issue gets resolved.
0 Kudos