cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Adventurer
Adventurer
5,291 Views
Registered: ‎05-29-2014

Vivado 2016.2 crashes when package IP

I just installed Vivado 2016.2 and I found random (but frequent) crashes when execute the Package IP.

The program closes without any message, when i click the Package IP button.

I tried both on Windows 7 64 bit and Windows 10 pro (attached the screenshot of the two PCs configuration).

Someone else experienced the same crashes? Is this a known issue?

regards

Davide

 

 

PCW10.PNG
PCW7.PNG
0 Kudos
3 Replies
Highlighted
Moderator
Moderator
4,664 Views
Registered: ‎07-21-2014

@davide.camerano

 

Are you seeing this issue with every project? Did you try to package the same IP on other machines to confirm whether this is a machine specific issue or not?

 

Thanks,
Anusheel
-----------------------------------------------------------------------------------------------
Search for documents/answer records related to your device and tool before posting query on forums.
Search related forums and make sure your query is not repeated.

Please mark the post as an answer "Accept as solution" in case it helps to resolve your query.
Helpful answer -> Give Kudos
-----------------------------------------------------------------------------------------------

0 Kudos
Highlighted
Adventurer
Adventurer
4,634 Views
Registered: ‎05-29-2014

It is a project that I am converting from 2015.4. If I delete the component.xml file and I rebuild the IP from scratch, then it works.

It is not a machine-related issue because, as you can see, it happens on two PCs, with different operating system.

regards

Davide

 

0 Kudos
Highlighted
Explorer
Explorer
4,426 Views
Registered: ‎04-22-2015

Try opening task manager and watching memory usage during your build.  Unless your design is tiny, 8GB likely isn't enough memory.

 

ken

0 Kudos