cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor
Contributor
902 Views
Registered: ‎03-13-2017

Vivado 2018.1 IP Packager - Preliminary support for VHDL-2008

Jump to solution

The "What's New in Vivado Design Suite 2018.1" video linked below mentions that IP Packager now has preliminary support for VHDL-2008 (@ 4:14). Is there any documentation of this preliminary support? UG1118 still says that VHDL-2008 is not supported.

 

https://www.xilinx.com/video/hardware/whats-new-in-vivado-design-suite-2018-1.html

 

 

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Xilinx Employee
Xilinx Employee
1,010 Views
Registered: ‎07-22-2008

The Preliminary support comment in the What's New document is in error.  UG1118 is correct and will be the primary document that will be updated when VHDL-2008 support in IP Packager changes.

View solution in original post

0 Kudos
2 Replies
Highlighted
Moderator
Moderator
873 Views
Registered: ‎03-16-2017

Hi @rjbohnert,

 

Have a look into the comments mentioned in this thread which may help you on your query. 

https://forums.xilinx.com/t5/Design-Entry/Does-IPI-support-modules-using-VHDL2008/m-p/849171

 

Regards,

hemangd

Regards,
hemangd

Don't forget to give kudos and mark it as accepted solution if your issue gets resolved.
0 Kudos
Highlighted
Xilinx Employee
Xilinx Employee
1,011 Views
Registered: ‎07-22-2008

The Preliminary support comment in the What's New document is in error.  UG1118 is correct and will be the primary document that will be updated when VHDL-2008 support in IP Packager changes.

View solution in original post

0 Kudos