UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
224 Views
Registered: ‎12-17-2017

Vivado_SDK_2017.2 or Vivado_SDK_2017.4 installation problem

Hello,

I have an installation problem Vivado_SDK_2017.2 or Vivado_SDK_2017.4

As shown in the red part of the screen print below, I used Microsoft Visual C++ Redistributable x64 version 14.0.242015, but it still doesn't work for both Vivado_SDK_2017.2 and Vivado_SDK_2017.4.

Sans titre02.png

So my question is what is the exact version of Microsoft Visual C++ Redistributable 2015 x64 to use.

if possible with the download link.

Thank you. Thank you.

0 Kudos
5 Replies
Xilinx Employee
Xilinx Employee
199 Views
Registered: ‎05-22-2018

Re: Vivado_SDK_2017.2 or Vivado_SDK_2017.4 installation problem

Hi @gabiandpaulain7526,

As far as i know this link should work:

https://www.microsoft.com/en-us/download/details.aspx?id=48145

Can you please share the error you are facing?

Regards,

Raj.

0 Kudos
Moderator
Moderator
180 Views
Registered: ‎06-14-2010

Re: Vivado_SDK_2017.2 or Vivado_SDK_2017.4 installation problem

Hello @gabiandpaulain7526,

You'd need to make sure you have both vcredist 2015 (or 2017) x86 and also x64, as show in my example below.

image.png

 

Here you can also select these and do Uninstall, if needed, and then obtain and re-install these again.

As have been already indicated by @rshekhaw, the Visual C++ redistributable 2015 can be downloaded from this link:

https://www.microsoft.com/en-us/download/details.aspx?id=48145

This download will install both files on your machine:
 

vc_redist.x64.exe

vc_redist.x86.exe


Hope this helps.

Kind Regards,
Anatoli Curran,
Xilinx Technical Support
-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos
Highlighted
155 Views
Registered: ‎12-17-2017

Re: Vivado_SDK_2017.2 or Vivado_SDK_2017.4 installation problem

Good evening,

below is the error that appears when I run systerm generator

 

Sans titre07.png


I tried with the different versions below as shown in the screen print. None of them worked.

 

Sans titre05.png

 

Sans titre06.png


my question is whether we need exactly the versions
14.0.24210 for x64 and for x86?

if so, I didn't find version 14.0.24210 of x86 on the internet.
the link you gave me earlier gives me another version different from version 14.0.24210.

so if possible I need exactly the link that allows me to download version 4.0.24210.

Thank you.

0 Kudos
Moderator
Moderator
149 Views
Registered: ‎06-14-2010

Re: Vivado_SDK_2017.2 or Vivado_SDK_2017.4 installation problem

Hello @gabiandpaulain7526,

When you say "installation problem" what exactly do you see at your end? What exact error or message do you see when trying to install Vivado? Or have you installed the tools successfully however can't run any (or some?) of the  Vivado tools now and seeing issues?  Also, what exact OS have you installed Vivado and now seeing this issue on? Can you confirm on this please?

Kind Regards,
Anatoli Curran,
Xilinx Technical Support
-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos
138 Views
Registered: ‎12-17-2017

Re: Vivado_SDK_2017.2 or Vivado_SDK_2017.4 installation problem

Hi, Anatoli

I installed vivado and the installation went successfully.
but when I click on the icon on the desktop to launch it I get this error message below.

Sans titre07.png
the system I use is windons, see the screen print below.

Sans titre08.png

Thank you

0 Kudos