cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
8,918 Views
Registered: ‎09-23-2013

Vivado internal exception

Jump to solution

Hi i don't find any information on how to solve this issue.

Vivado gui won't start. I did try using the vivado shortcut and the tcl command start_gui.

 

I reinstalled and i still have the same issue.

 

here is the first line of the error:

 

#-------------------------------------------------------------------------------
# Vivado v2013.3 (64-bit)
# SW Build 329390 on Wed Oct 16 18:37:02 MDT 2013
# Current time: 11/5/13 3:56:43 PM
# Process ID: 4656
# Platform: Windows
#
# This report is an indication that an internal application error occurred.
# This information is useful for debugging. Please open a case with Xilinx
# Technical Support with this file and a testcase attached.
#-------------------------------------------------------------------------------
java.lang.NullPointerException
    at ui.cx.run(SourceFile:422)
    at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:251)
    at java.awt.EventQueue.dispatchEventImpl(EventQueue.java:727)
    at java.awt.EventQueue.access$200(EventQueue.java:103)
    at java.awt.EventQueue$3.run(EventQueue.java:688)
    at java.awt.EventQueue$3.run(EventQueue.java:686)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.security.ProtectionDomain$1.doIntersectionPrivilege(ProtectionDomain.java:76)
    at java.awt.EventQueue.dispatchEvent(EventQueue.java:697)
    at ui.frmwork.a.e.dispatchEvent(SourceFile:73)
    at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:242)
    at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:161)
    at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:150)
    at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:146)
    at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:138)
    at java.awt.EventDispatchThread.run(EventDispatchThread.java:91)

Any advice how to solved that?

 

Jean-Alexis

1 Solution

Accepted Solutions
13,702 Views
Registered: ‎09-23-2013
I solved the issue by deleting the contain of
AppData\Roaming\Xilinx\Vivado

View solution in original post

0 Kudos
3 Replies
8,917 Views
Registered: ‎09-23-2013

I forget to mention. I'm using 2013.3 and it worked for a while before stopping working.

 

0 Kudos
13,703 Views
Registered: ‎09-23-2013
I solved the issue by deleting the contain of
AppData\Roaming\Xilinx\Vivado

View solution in original post

0 Kudos
mistryalok
Newbie
Newbie
5,475 Views
Registered: ‎02-13-2016

I am not sure but this would help

 

http://www.xilinx.com/support/answers/60477.html

0 Kudos