UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Adventurer
Adventurer
4,408 Views
Registered: ‎10-29-2007

ChipScope Analyzer: ILA signals not listed.

Hi everyone,

I've a ChipScope project which works on my laptop, however, on another PC, all the desired signals couldn't be listed.

I've tested 2 versions 9.2 and 10.1, none of them works. Even the re-installation can't fix it.

 

Thank  you for any help.

0 Kudos
2 Replies
Xilinx Employee
Xilinx Employee
4,395 Views
Registered: ‎11-28-2007

Re: ChipScope Analyzer: ILA signals not listed.

All you need to do is to save the project on your laptop and then copy the project file (.cpj file) to the other PC. You then open the project from Chipscope Analyzer running on the PC.

 

Cheers,

Jim

 

Cheers,
Jim
0 Kudos
Adventurer
Adventurer
4,381 Views
Registered: ‎10-29-2007

Re: ChipScope Analyzer: ILA signals not listed.

Thanks for your suggestion,

but I don't want each time to start a new project in my laptop and tranfer it to PC.

I prefer to solve the problem in the PC, like that I can let it synthesize for long time and do everything else in my laptop.

To me, tt seems the problem of USB Cable, since I've installed with the same disk Xilinx.

0 Kudos