UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Visitor val_hw
Visitor
133 Views
Registered: ‎12-21-2018

The core clock is slow or no core clock connected for this ILA

 I programmed the bit stream file into the FPGA, then I ready to debug the ILA. When I trigger the ILA, it report the error:

ERROR: [Labtools 27-1395] Unable to arm ILA'hw_ila_1'. The core clock is slow or no core clock connected for this ILA or the ILA core may not meeting timing.

Has anyone met this problem? How to solve this question?

Sincerely thanks  

0 Kudos
1 Reply
Moderator
Moderator
71 Views
Registered: ‎02-09-2017

Re: The core clock is slow or no core clock connected for this ILA

Hi @val_hw,

 

This issue is related to the clock connected to the ILA, which is probably not free-running (or too slow in comparison with the ILA signals).

What kind of device are you using? Also, where does the clock connected to the ILA comes from? Could you please post a diagram?

Thanks,

Andre Guerrero

Product Applications Engineer

-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos