UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

Reply

failed to download bitstream using vivado 2017.3

Highlighted
Participant
Posts: 26
Registered: ‎06-12-2015

failed to download bitstream using vivado 2017.3

Recently I update my project from vivado 2017.2 to vivado 2017.3. The project was ok and could be programmed to device when using vivado 2017.2. But when I using vivado 2017.3, I could not program the bitsteam, and the error is :

 

ERROR: [Labtools 27-3165] End of startup status: LOW

ERROR: [Common 17-39] 'program_hw_device' failed due to earlier errors.

 

Why?

Xilinx Employee
Posts: 2,027
Registered: ‎11-09-2015

Re: failed to download bitstream using vivado 2017.3

Hi @bigfrog,

 

Are you targetting a zymq or MPSoC device?

 

If yes, there seems to be an issue with the hw_server in 2017.3. You can have a look to this post:

https://forums.xilinx.com/t5/Embedded-Development-Tools/SDK-2017-3-FPGA-programming-fails/td-p/801757

 

Hope that helps,

 

Regards,

 

Florent

------------------------------------------------------------------------------------------------------------------------
Please mark an answer "Accept as solution" if a post has the solution to your issue.
------------------------------------------------------------------------------------------------------------------------