cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Visitor
Visitor
224 Views
Registered: ‎02-11-2020

Cannot lauch SDK 2018.3 on Ubuntu 16.04

Jump to solution

I was tryting to launch SDK and got the following errors:

Error appeared on prompt:

" The configuration area at '/home/hl/.Xilinx/SDK/2018.3' could not be created. Please choose a writable location using the '-configuration' command line option."

Error from terminal:

 "Launching SDK with command /home/hl/xilinx/SDK/2018.3/eclipse/lnx64.o/eclipse -vmargs -Xms64m -Xmx4G -Dorg.eclipse.swt.internal.gtk.cairoGraphics=false &"

I have tried export SWT_GTK3=0 , it did not work for me.

error message.PNG
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Visitor
Visitor
154 Views
Registered: ‎02-11-2020

Re: Cannot lauch SDK 2018.3 on Ubuntu 16.04

Jump to solution

I figured it out.

Change permission to .Xilinx solved the problem

View solution in original post

0 Kudos
1 Reply
Highlighted
Visitor
Visitor
155 Views
Registered: ‎02-11-2020

Re: Cannot lauch SDK 2018.3 on Ubuntu 16.04

Jump to solution

I figured it out.

Change permission to .Xilinx solved the problem

View solution in original post

0 Kudos