cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
2,119 Views
Registered: ‎02-03-2011

EDK 13.1- Error:3409 while using BSB

Jump to solution

I am having Xilinx design suite 13.1 and have the same problem with ERROR:3409. I read that for 12.1 one could unset the lang variable.

 

How do i unset the LANG variable?

 

I am using English language(preferred language is English on a swedish system) my LANG variable is set to en_US-UTF-8. However in BSB, the processor clock frequency is considered as 66,67(comma) and not 66.67(dot) and so i get the error. any suggestions how to deal with this?

0 Kudos
1 Solution

Accepted Solutions
Highlighted
2,682 Views
Registered: ‎02-03-2011

This error was occurring on Mandrake linux installation. I managed to change the language setting to english across the system using localedrake and now the problem is solved.

View solution in original post

0 Kudos
1 Reply
Highlighted
2,683 Views
Registered: ‎02-03-2011

This error was occurring on Mandrake linux installation. I managed to change the language setting to english across the system using localedrake and now the problem is solved.

View solution in original post

0 Kudos