cancel
Showing results for 
Search instead for 
Did you mean: 
Contributor
Contributor
2,527 Views
Registered: ‎10-30-2008

EDK simulation libraries

Hi there,

 

I am trying to compile my EDK simulation libraries using the EDK Simulation Library Compilation wizard.  I launch the wizard from inside EDK using the Simulation --> Compile Simulation Libraries menu. 

 

Once launched, on the 2nd options page of the wizard 'Select Simulator', the tool does not detect the simulator I have installed which is Modelsim 6.5b.  Instead, the wizard is looking for Modelsim 6.3c that is not installed on my machine.  As it cannot find the simulator, I cannot proceed to the next step.

 

Could somebody please tell me how and where EDK is searching to detect my installed simulator as it is clearly looking at a wrong variable somewhere.

 

Thanks in advance,

 

gems

0 Kudos
2 Replies
Highlighted
Xilinx Employee
Xilinx Employee
2,517 Views
Registered: ‎08-02-2007

Re: EDK simulation libraries

Hi,

 

What is the version you are using for EDK?

 

Please check the path variables to make sure the right modelsim version is set up.

 

Example:-

 

PATH : C:\modeltech_6.5f\win32

 

Thnx

----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.

Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------------
0 Kudos
Highlighted
Contributor
Contributor
2,499 Views
Registered: ‎10-30-2008

Re: EDK simulation libraries

Hi there,

 

Thanks for getting back.

 

I have the PATH environment variable set to include the modelsim 6.5b\win32 location but this does not work (environment variables were the first thing I checked).

 

What confuses me is that I do not have (or ever have had) modelsim 6.3c even installed on my machine so I don't know where it is getting that information from. Weird one - I must be doing something obvious wrong but just can't work out what.

 

I am using EDK 10.1 +SP3.

 

Cheers, gems

0 Kudos