cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ilya1976
Participant
Participant
2,362 Views
Registered: ‎04-07-2014

Installing dependencies for Petallinx 2017.1

Hello,

I am installing Petallinx 2017.1 on Ubuntu 16.04.01/
Petallinx 2017.1 requires tar 1.24.
How can I install it?

Thanks In Advance.

0 Kudos
1 Reply
chris.laplante
Visitor
Visitor
2,236 Views
Registered: ‎06-26-2017

Your distro should already come with tar installed (dpkg depends on it). At least on my 16.04 install, it's tar 1.29. As long as it is at least 1.24, you should be fine.

0 Kudos