cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
dongtrungthao
Observer
Observer
7,528 Views
Registered: ‎10-04-2007

Problem about download and cable , help me

----------------------------------------------------------------------------------------------

AutoDetecting cable. Please wait.

Connecting to cable (USB Port).

Cable connection failed.

Connecting to cable (Parallel Port - LPT1).

Checking cable driver.

Driver windrvr6.sys version = 6.2.2.2. LPT base address = 0378h.

ECP base address = 0778h.

Cable connection failed.

Connecting to cable (Parallel Port - LPT2).

Checking cable driver.

Driver windrvr6.sys version = 6.2.2.2.Cable connection failed.

Connecting to cable (Parallel Port - LPT3).

Checking cable driver.

Driver windrvr6.sys version = 6.2.2.2.Cable connection failed.

Connecting to cable (Parallel Port - LPT4).

Checking cable driver.

Driver windrvr6.sys version = 6.2.2.2.Cable connection failed.

Connecting to cable (Usb Port - USB21).

Checking cable driver.

File D:\WINDOWS\system32\drivers\xusbdfwu.sys not found.

Inf File = D:\WINDOWS\inf\oem3.inf.

Found version. DriverVer=12/29/2004, 1.0.1.7

.

version = 1.0.1.7.

inf version = 1017(decimal).

Driver file not found. Inf file version = 0.

Driver xusbdfwu.sys version: 1017 (1017).

Driver windrvr6.sys version = 6.2.2.2.

Cable connection failed.

Connecting to cable (COM1 Port).

Done.

-------------------------------------------------------------------------------------------

Help me , plz show me what happen??? Program error ??, or cable error ???, before i use it very good . But today this problem appear , I use cable Parallel IV with kit ML300 .

0 Kudos
Reply
1 Reply
cciressan
Visitor
Visitor
7,517 Views
Registered: ‎01-04-2008

You have a problem with the cable drivers.
There are two : windrvr6.sys and xpc4drvr.sys.
The first is there and is version 6.2.2.2 (you probably have version 7.1 of the tools) ...
The second should be in C:\WINDOWS\system32\drivers ....
 
There may be several causes for this problem:
1) either you installed a second ISE tool (e.g 7.1 and 9.2) during a upgrade/downgrade and corrupted the cable drivers.
2) or installed meanwhile some other hw/sw on your system that is using windrvr6.sys ..
3) ???
 
Anyway, you should be able to use the cable IV in compatibility mode.
For this go to "Output->Cable Setup" in Impact and check Parallel III on your LPT (probably 1).
 
This is also called compatibility mode and does not need the drivers :)))
This way you can check if your cable is still alive and solve your problem step-by-step.
 
Good luck,
CRC
 
 
0 Kudos
Reply