cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor
Contributor
675 Views
Registered: ‎02-14-2014

SDK_xilinx gdb launch is not supported from 8 series

Jump to solution
Hi.
I worked with mucroblaze in kintex 7 without any problem, now I migrate to kintex ultrascale ku040 and in sdk the error below has been appeared:
"xilinx gdb launch is not supported from 8 series"
And I can not use GDB to run or debug.
It also immpossible to run the code in other type of configuration.
Any one could help?
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Xilinx Employee
Xilinx Employee
645 Views
Registered: ‎10-21-2010

GDB based debug is supported for all targets/devices from SDK 2018.1 release. You can also use system debugger

View solution in original post

1 Reply
Highlighted
Xilinx Employee
Xilinx Employee
646 Views
Registered: ‎10-21-2010

GDB based debug is supported for all targets/devices from SDK 2018.1 release. You can also use system debugger

View solution in original post