cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Adventurer
Adventurer
6,172 Views
Registered: ‎10-17-2016

Vivado 2016.3 SDK launches with a segmentation fault

Jump to solution

I am trying to launch the SDK from Vivado 2016.3. I have successfully exported the hardware, but when I Select 'File:Launch SDK', I get a Linux Error Message claiming that eclipse crashed with a segmentation fault.

 

eclipse[14824]: segfault at 1800 ip 0000000000001800 sp 00007ffd001b2a18 error 14 in eclipse[400000+5000]

This is the first time I'm tying to work with the SDK, so I don't really know how to fix this.

 

I'm running on Ubuntu 16.04 LTS, 64 bit

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Explorer
Explorer
10,737 Views
Registered: ‎10-08-2016

I found this solution at

 
Simply put, add this line:
   export SWT_GTK3=0
to the bottom of
  /opt/Xilinx/SDK/2016.3/.settings64-Software_Development_Kit___SDK_.sh
 
If that works for you, and if you can help me with USB drivers, let me know.

View solution in original post

2 Replies
Highlighted
Explorer
Explorer
10,738 Views
Registered: ‎10-08-2016

I found this solution at

 
Simply put, add this line:
   export SWT_GTK3=0
to the bottom of
  /opt/Xilinx/SDK/2016.3/.settings64-Software_Development_Kit___SDK_.sh
 
If that works for you, and if you can help me with USB drivers, let me know.

View solution in original post

Highlighted
Adventurer
Adventurer
6,027 Views
Registered: ‎10-17-2016
Thank you for pointing me to the solution.

I'm afraid I can't help you with USB drivers..
0 Kudos