UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Visitor ashish7724
Visitor
716 Views
Registered: ‎04-21-2016

Vivafo problem in exporting hardware to SDK

I am using VIvado 2014.1,

 

I have design a hardware and also generated bitstream, but when I am trying to export this hardware to sdk,

it is stuck at 0%. Even after several hours process stay as it is.

 

Does anyone has suggestions on it?

0 Kudos
2 Replies
Voyager
Voyager
686 Views
Registered: ‎06-24-2013

Re: Vivafo problem in exporting hardware to SDK

Hey @ashish7724,

 

Does anyone has suggestions on it?

Maybe try a more recent version of Vivado?

 

Best,

Herbert

-------------- Yes, I do this for fun!
Moderator
Moderator
675 Views
Registered: ‎11-09-2015

Re: Vivafo problem in exporting hardware to SDK

Hi @ashish7724,

 

I like this suggestion:

Maybe try a more recent version of Vivado?

 

If you really want to stick with a really old version of vivado, you can try to export the hw to another path. You maybe don't have some rights preventing vivado to generate the file


Florent
Product Application Engineer - Xilinx Technical Support EMEA
**~ Don't forget to reply, give kudos, and accept as solution.~**