UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
574 Views
Registered: ‎07-27-2018

XPS 14.7 crashes on Windows 7 (64bit)

Hello,

When I am trying to import the axi_slave_burst_v1_00_b core the XPS crashes. It is not giving any error messages, it is just closing down after a couple of seconds.

I am using ISE 14.7 webpack version, the OS is Windows 7. The taget device is Spartan6: xc6slx25t-2csg324. I have tried to target other devices (Virtex6, Kintex7) with the same result. The v1.00a version is also crashing the XPS.

I managed to import the axi_master_burst core without any problems but I need the slave core. Any ideas/suggestions?

Thanks

0 Kudos
2 Replies
Scholar jmcclusk
Scholar
560 Views
Registered: ‎02-24-2014

Re: XPS 14.7 crashes on Windows 7 (64bit)

try running 14.7 on Linux?    install Virtual Box, and then create a VM running CentOS of the right vintage.

Don't forget to close a thread when possible by accepting a post as a solution.
0 Kudos
Scholar drjohnsmith
Scholar
551 Views
Registered: ‎07-09-2009

Re: XPS 14.7 crashes on Windows 7 (64bit)

I'd suggest opening a support case, as it has feeling of a bug,

 

but as ISE is EOL, you might be in for a long wait,,

 

0 Kudos