UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
56 Views
Registered: ‎05-14-2019

Xilinx SDK 2018.3 crash on ubuntu 18.04

My SDK is crashing on my linux box with the following error, when I run "Hello World" program on A53 with ZCU104 eval kit.

#
# A fatal error has been detected by the Java Runtime Environment:
#
# SIGSEGV (0xb) at pc=0x00007f7d2eaf324d, pid=14666, tid=0x00007f7d2eaeb700
#
# JRE version: Java(TM) SE Runtime Environment (8.0_112-b15) (build 1.8.0_112-b15)
# Java VM: Java HotSpot(TM) 64-Bit Server VM (25.112-b15 mixed mode linux-amd64 compressed oops)
# Problematic frame:
# C [librxtxSerial.so+0x724d] read_byte_array+0x3d
#
# Failed to write core dump. Core dumps have been disabled. To enable core dumping, try "ulimit -c unlimited" before starting Java again
#
# An error report file with more information is saved as:
# /tools/Xilinx/Vivado/2018.3/hs_err_pid14666.log
#
# If you would like to submit a bug report, please visit:
# http://bugreport.java.com/bugreport/crash.jsp
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
#

 

I could see Hello World when I run minicom, but I couldn't see the Helloworld on Terminal in Xilinx SDK.

 

Thanks,

Durga.

0 Kudos