UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Voyager
Voyager
619 Views
Registered: ‎10-12-2016

different version of SDK launch issue with vivado batch mode

Hi Friends,

 

I am using Vivado 2016.4 for synth and implementation.  I have SDk of 2015.1 version .  

 

When i use lauch_sdk , it is trying to open 2016.1 version of SDK but that is not installed.

 

how do i instruct to tool that choose other version of SDK in vivado batch mode.

 

Thank You 

S Sampath kumar

0 Kudos
1 Reply
Moderator
Moderator
604 Views
Registered: ‎11-09-2015

Re: different version of SDK launch issue with vivado batch mode

Hi @ssampath,

 

This post should have been posted on the Embedded Development Tools forum.

 

The question is why do you use different version of SDK and vivado?

 

For the same project, you should use the same version for vivado and SDK (you might face issue if you don't).

 

Then if you source the script for SDK (sh or bat):

Xilinx/SDK/2017.3/.settings64-SDK_Core_Tools.sh

it should set up the correct PATH. If not working, check that you don't have any environment variables that point to the wrong version.

 

Hope that helps,

 

Florent


Florent
Product Application Engineer - Xilinx Technical Support EMEA
**~ Don't forget to reply, give kudos, and accept as solution.~**
0 Kudos