cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Adventurer
Adventurer
2,636 Views
Registered: ‎07-21-2008

how to connect Zynq board in jtag mode

hello friends

 

May  i know the settings of zynq zc702 board .I confused a lot
 

what i put configuratioon for JTAG settin

 

I used SW10 ---10

 

sw16  (5 switches) are in right

 

in this configuration all leds are on green

 

I try to download the bitstream and dumped in board . The application is not running even printing also not done . what is the problem but if i put in defalt mode that is BIST mode . My application is running perfectly but my intension was to run my SoC bitstream instead of BIST bit stream.

 

 

 

0 Kudos
Reply
2 Replies
Explorer
Explorer
2,627 Views
Registered: ‎03-31-2011

have a look on UG926

 

regards

0 Kudos
Reply
Xilinx Employee
Xilinx Employee
2,618 Views
Registered: ‎08-01-2012

Please verify all default jumpers and switches. The ZC702 Getting Started Guide (UG926) lists the default Jumper and Switch settings in Table 1-1 and Table 1-2. These default Jumper and Switch settings are also shown in Figure 1-3 of the user guide, 

 

The following AR http://www.xilinx.com/support/answers/54012.htm helps to debug if any board problem exists

________________________________________________

Please mark this post as an "Accept as solution" in case if it helped to resolve your query. So that it will help to other forum users to directly refer to the answer.

Give kudos to this post in case if you think the information is useful and reply oriented.

0 Kudos
Reply