cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Visitor
Visitor
179 Views
Registered: ‎07-11-2020

vivado 2018.3 and vivado 2018.2 have version conflict problem?

xinlix have version conflict problem? i am using 2019.2, and i am going to install in 2018.2, all in C disk. Will it have problems

0 Kudos
1 Reply
Highlighted
Moderator
Moderator
110 Views
Registered: ‎05-08-2012

Hi @andy_zhang Having multiple Vivado/Vitis versions installed is typical, and should not cause a problem. I would make sure though that you are not using multiple versions in the same project, or do not use the same workspace for multiple versions.

---------------------------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
---------------------------------------------------------------------------------------------
0 Kudos