cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Visitor
Visitor
5,987 Views
Registered: ‎10-18-2013

Cannot SSH qemu

Hello,

I just built a brand-new qemu following the instructions in the wiki (http://www.wiki.xilinx.com/QEMU) and run the latest Zynq release but I cannot ssh to it even though I specify the retargeting. 

I noticed that during boot or when I try making an ifconfig inside qemu I get this error:

IPv6: ADDRCONF(NETDEV_UP) : eth0 : link not ready.

 

does anyone had the same issue?

0 Kudos
Reply
1 Reply
Anonymous
Not applicable
5,825 Views

I dont think that the ssh package is enabled for the images on the wiki. you should enable this (petalinux-config -c rootfs -> Filesystem Packages --> console/network --> dropbear [*] dropbear, [*]dropbear-openssh-stfp-server), then rebuild the image and try again

0 Kudos
Reply