cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor
Contributor
1,039 Views
Registered: ‎03-21-2019

ERROR: Unable to start bitbake server

Hai ,

I recently installed petalinux 2019.1 ,and working on adrv9009 .Created new project and adding path [ meta-adi-core and  meta-adi-xilinx] on petalinux-config --get-hw-description yocto settings user layes ,after save and exit iam facing this issue.

ERROR: Unable to start bitbake server
ERROR: Server log for this session (/home/fpga/mani_petalinux/interpolation/build/bitbake-cookerdaemon.log):
ERROR: Layer adi-xilinx is not compatible with the core layer which only supports these series: thud (layer is compatible with rocko).

can u please tell me  how to slove this issue...

Thanks

 

 

0 Kudos
2 Replies
Highlighted
Moderator
Moderator
987 Views
Registered: ‎12-04-2016

Re: ERROR: Unable to start bitbake server

Hi @manibenwa 

From this below error message

 Layer adi-xilinx is not compatible with the core layer which only supports these series: thud

I can understand the meta-adi-xilinx layer is not compatible with petalinux 2019.1 (As 2019.1 uses yocto's thud release)

So, you cant use this meta layer with 2019.1. You can, however, use it yocto's rocko release meta layer (Or petalinux 2018.3 in simple words)

 

Best Regards

Shabbir

0 Kudos
Highlighted
Participant
Participant
408 Views
Registered: ‎12-09-2019

Re: ERROR: Unable to start bitbake server

I am using petalinux 18.3. But i get this error

 

Layer adi-xilinx is not compatible with the core layer which only supports these series: rocko (layer is compatible with thud)
ERROR: Unable to start bitbake server

How can i solve this?

 

regards...

 

0 Kudos