cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jflima
Visitor
Visitor
5,052 Views
Registered: ‎04-08-2010

How to enable MMU?

Jump to solution

Hello all,

 

I'm trying to create a system with a MMU but when i run the BSB wizard nothing appears...Can someone  help me?

Another question, i need to install a Linux OS in my desktop to create the linux kernel?

 

Thanks 

0 Kudos
Reply
1 Solution

Accepted Solutions
Anonymous
Not applicable
6,044 Views

You'll need to go into the system assembly view and configure the microblaze manually to change the parameterst to enable the MMU.  You should really start with a known good reference design the first time you do this - otherwise you're going to run into a lot of trouble.

 

Yes you'll need Linux to run to the tools - or a vmware (or equivalent) setup.. Good luck, don't forget to read everything at http://xilinx.wikidot.com.

 

 

Terry

 

View solution in original post

0 Kudos
Reply
3 Replies
Anonymous
Not applicable
6,045 Views

You'll need to go into the system assembly view and configure the microblaze manually to change the parameterst to enable the MMU.  You should really start with a known good reference design the first time you do this - otherwise you're going to run into a lot of trouble.

 

Yes you'll need Linux to run to the tools - or a vmware (or equivalent) setup.. Good luck, don't forget to read everything at http://xilinx.wikidot.com.

 

 

Terry

 

View solution in original post

0 Kudos
Reply
jflima
Visitor
Visitor
5,044 Views
Registered: ‎04-08-2010
Thanks a lot. The reference design that you're telling is the one which is in the xilinx.wikidot?
0 Kudos
Reply
Anonymous
Not applicable
4,725 Views

Hi jflima,

 

I want to enable (same as you ) MMU to my ML507 Virtex 5 Kit....I have some error about time constraint...some timing stuff to resolve in system.ucf....

 

Tell me ...did you solve a working MMU system...?...

 

...what reference did you use ?

 

Thanks...

0 Kudos
Reply