cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Visitor
Visitor
256 Views
Registered: ‎05-21-2018

Petalinux 2018.1: package require xsdb FAILED

Hi Sir

I'm attempting to run petalinux-config but it failed because it can't locate xsdb. 

I have sourced /opt/pkg_18_1/settings.sh, /opt/Xilinx/SDK/2018.1/settings64.sh, /opt/Xilinx/Vivado/2018.1/settings64.sh.

When I type "which xsdb", it shows /opt/Xilinx/SDK/2018.1/bin/xsdb.

I can run well in petalinux 18.3 with no such error.

But I have some reasons need to downgrade to petalinux 18.1.

Can anyone help this?

Thanks.

 

 

petalinux_18_1_config_error.PNG
0 Kudos