cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Adventurer
Adventurer
754 Views
Registered: ‎08-28-2017

Petalinux 2018.2 failed to source bitbake error

Hi All,

I've been trying to upgrade my project from 2016.4 to 2018.2 Petalinux. I always get the below error when i try to run  petalinux-config --get-hw-description command. I have tried to delete the project and start from scratch. Nothing seems to work. Any Suggestions?

[INFO] sourcing bitbake
ERROR: Failed to source bitbake
ERROR: Failed to config project.
ERROR: Get hw description Failed!.

 

 

 

0 Kudos
1 Reply
Highlighted
Adventurer
Adventurer
744 Views
Registered: ‎08-28-2017

Looking at the config.log it says

NOTE: Starting bitbake server...
Specified layer directory doesn't contain a conf/layer.conf file
ERROR: Failed to add meta-plnx-generated layer
ERROR: Failed to source bitbake
0 Kudos