cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
boularesaziz
Contributor
Contributor
790 Views
Registered: ‎09-18-2018

Petalinux 2018.2 installation error

Hi,

I'm getting the following errors while installing Petalinux on my PC

the installation continues and finishes but i can't source Bitbake in project configuration or build. 

Any help would be appreciated...

 

INFO: Checking installation environment requirements...
INFO: Checking free disk space
INFO: Checking installed tools
environment: line 281: ((: 10#15~1 > 10#3: syntax error in expression (error token is "~1 > 10#3")
environment: line 285: ((: 10#15~1 < 10#3: syntax error in expression (error token is "~1 < 10#3")
Azs11
0 Kudos
1 Reply
aaron_b1
Explorer
Explorer
787 Views
Registered: ‎12-20-2017

This appears to be related to Ubuntu 18+, which is unsupported, I believe.  According to official petalinux tools documentation, only Ubuntu 16.04.3 (64-bit) is supported.  Folks who've seen this report that it doesn't happen with 16.

0 Kudos