cancel
Showing results for 
Search instead for 
Did you mean: 
Adventurer
Adventurer
151 Views
Registered: ‎04-19-2018

Petalinux Unsupported RHEL 7.6

Hi

I have installed Petalinux 2019.1 on a RHEL server 7.6 , however the settings.sh script prints "WARNING: This is not a supported OS", however the Petalinux 2019.1 userguide; states RHEL sever 7.6 is supported.?

 

 

sh-4.2$ cat /etc/redhat-release
Red Hat Enterprise Linux Server release 7.6 (Maipo)


sh-4.2$ source /var/data/petalinux_2019_1/settings.sh
PetaLinux environment set to '/var/data/petalinux_2019_1'
WARNING: This is not a supported OS
INFO: Checking free disk space
INFO: Checking installed tools
INFO: Checking installed development libraries
INFO: Checking network and other services
WARNING: No tftp server found - please refer to "PetaLinux SDK Installation Guide" for its impact and solution
sh-4.2$

 

So is the warning fromt he script incorrect or the documentation?

 

Thanks

Tim

0 Kudos
1 Reply
Highlighted
Moderator
Moderator
75 Views
Registered: ‎12-04-2016

Re: Petalinux Unsupported RHEL 7.6

Hi @tmonaghan84 

You can ignore this warning message. We will correct this in our future release. As said in Document, RHEL 7.6 (64-bit) OS is supported for 2019.1 petalinux

 

Best Regards

Shabbir

0 Kudos