UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Visitor tuohyci
Visitor
2,662 Views
Registered: ‎05-26-2014

Petalinux-config does not appear to work

Hi,

 

I'm very new to using the ZC702 and have run into some trouble with configuring petalinux. I am following the tutorial found on the Xilinx wiki here (http://www.wiki.xilinx.com/Zynq+Base+TRD+2013.3). I have managed to successfully get to step 7 of the tutorial but when I attempt to run the petalinux-config command, I get the following response, rather than the gui prompt the tutorial suggests I should receive

 

ciaran@shabadoo: ~-Documents-petalinux-v2014.2-final-Xilinx-ZC702-2014.2-components-linux-kernel-linux-xlnx_002.png

 

 

This is not the case if I run the petalinux-config -c kernel command where i do get a UI prompt but it is not the one I needciaran@shabadoo: ~-Documents-petalinux-v2014.2-final-Xilinx-ZC702-2014.2-components-linux-kernel-linux-xlnx_003.png

 

 

I attempted to skip ahead to the petalinux-build step but if gives me an error message saying [ERROR] make: *** linux-kernel: No such file or directory.

 

I can only assume this happens because the kernel was not successfully configured. Any help you could provide would be much appreciated. apologies if I'm making some extremely obvious mistake.

 

Notes:

Using Ubuntu 14.04. Only change from the tutorial on the wiki is I am using petalinux 2014.2 rather than 2013.3

 

0 Kudos
2 Replies
Visitor tuohyci
Visitor
2,624 Views
Registered: ‎05-26-2014

Re: Petalinux-config does not appear to work

This appears to have been an issue with petalinux 2014.2 reverted to 2013.3 and it worked, no idea what was wrong with it

0 Kudos
2,196 Views
Registered: ‎10-11-2014

Re: Petalinux-config does not appear to work

Hi 

I have the same problem. My environment is Redhat Enterprise Workstation v6.4. I follow the steps in http://www.wiki.xilinx.com/Zynq+Base+TRD+2014.2

 

please xilinx let me know the problem, all steps work fine and Qt is installed. Only petalinux-config and petalinux-build doesnt work 

 

Thank you 

0 Kudos