cancel
Showing results for 
Search instead for 
Did you mean: 
Observer
Observer
433 Views
Registered: ‎10-28-2019

ZCU106 Petalinux not running

I have been working with the ZCU106 and following the UG1209 Embedded Design Tutorial. I have the proper memory settings. The hello world steps with the a53 and r5 ran fine. I have had no issues until the running the Petalinux image. On the serial output I get:

Xilinx Zynq MP First Stage Boot Loader
Release 2019.1 Dec 5 2019 - 17:26:28

Then nothing else.

The large DONE LED has been red throughout this testing in both JTAG boot and SD Card boot dip switch settings.

I have gone through this tutorial using the ZCU102 and had no issues.

Thanks

0 Kudos
6 Replies
Highlighted
Observer
Observer
429 Views
Registered: ‎10-28-2019

Re: ZCU106 Petalinux not running

Also, I am using the ZCU106 2019.1 bsp to build the Petalinux image.
0 Kudos
Highlighted
Observer
Observer
352 Views
Registered: ‎10-15-2019

Re: ZCU106 Petalinux not running

did you find a solution for your problem?
Highlighted
343 Views
Registered: ‎07-23-2019

Re: ZCU106 Petalinux not running

 

@rschuller_cds 

BSP 2019.1, are you using Vivado and Petalinux 2019.1 as well? You must

 

Highlighted
Observer
Observer
324 Views
Registered: ‎10-28-2019

Re: ZCU106 Petalinux not running

Yes, I have been using both Vivado and Petalinux 2019.1 as well. I also tried using the prebuilt images contained in the BSP. Those were met with the same results.

0 Kudos
Highlighted
239 Views
Registered: ‎07-23-2019

Re: ZCU106 Petalinux not running

do you have any other board to try and discard/ confirm it's a hardware problem, for example, the DDR failing?

Highlighted
Observer
Observer
188 Views
Registered: ‎10-28-2019

Re: ZCU106 Petalinux not running

After some assistance with Xilinx support it was found that my board has hardware issues and is being RMA'd. Thanks for the responses!