UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Observer qswsjs
Observer
4,551 Views
Registered: ‎07-18-2013

install the PetaLinux Eclipse SDK into an Eclipse environment

Hello,

    I'm under the ubuntu installation ISE14.4 and petalinux12.12. My ubuntu can now normal access to the
Internet。But when I install the PetaLinux Eclipse SDK into an Eclipse environment,I Cannot complete the
installation。It shows unable to read repository http://developer.petalogix.com/downloads/eclipse-plugin.

What is the problem? How to solve, or there are other ways to install this plugin? Thank you in advance!

0 Kudos
3 Replies
Adventurer
Adventurer
4,543 Views
Registered: ‎09-21-2012

Re: install the PetaLinux Eclipse SDK into an Eclipse environment

Hi ,

Please follow the step by step procedure mentioned in the link for installing petalinux eclips SDK.

http://www.wiki.xilinx.com/PetaLinux+Installation
0 Kudos
Visitor ericclark
Visitor
4,532 Views
Registered: ‎01-11-2013

Re: install the PetaLinux Eclipse SDK into an Eclipse environment

Is this the correct link? I see nothing about Eclipse in this link.

 

Eric

0 Kudos
Observer qswsjs
Observer
4,518 Views
Registered: ‎07-18-2013

Re: install the PetaLinux Eclipse SDK into an Eclipse environment

0 Kudos