UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Newbie witch
Newbie
280 Views
Registered: ‎01-14-2019

Re: petalinux-2018.3 installation on ubuntu 16.04.03

Jump to solution

Great! Thank you very much!

0 Kudos
Adventurer
Adventurer
262 Views
Registered: ‎12-18-2018

Re: petalinux-2018.3 installation on ubuntu 16.04.03

Jump to solution

Hi Puja,

 

Please follow the Document UG1144 for petalinux installation gude . This i svery good document.

 

regards,

Raghuram

0 Kudos
Visitor elilau
Visitor
189 Views
Registered: ‎02-17-2019

Re: petalinux-2018.3 installation on ubuntu 16.04.03

Jump to solution

Hi 

In order to fast ramp up with Ubuntu of my ZCU-102 Rev 1.1 EVB.

Is there Link for downloading img of pre-built  of petalinux-v2018.3- run ubuntu or CentOS that tested and working ?

Thanks

Eli

0 Kudos
Newbie ngokulk
Newbie
42 Views
Registered: ‎05-14-2019

Re: petalinux-2018.3 installation on ubuntu 16.04.03

Jump to solution
In short run the below command for Ubuntu 16.04.3 (as per Table 2-1: Packages and Linux Workstation Environments):
apt install dos2unix iproute2 gawk git make net-tools libncurses5-dev tftpd zlib1g:i386 libssl-dev flex bison libselinux1 gnupg wget diffstat chrpath socat xterm autoconf libtool tar unzip texinfo zlib1g-dev gcc-multilib build-essential libsdl1.2-dev libglib2.0-dev screen pax gzip
0 Kudos
Observer jineshjhonsa
Observer
20 Views
Registered: ‎10-21-2018

Re: petalinux-2018.3 installation on ubuntu 16.04.03

Jump to solution

How did you solved it?

0 Kudos
Newbie ngokulk
Newbie
12 Views
Registered: ‎05-14-2019

Re: petalinux-2018.3 installation on ubuntu 16.04.03

Jump to solution

Installing all the dependencies in Table 2-1: Packages and Linux Workstation Environments under the column (Ubuntu 16.04.3) solves the issues during installation.

For e.g. if any dependency is not pre-installed (or even not right version e.g gawk), the installer doesn't throw error directly, instead the installer fails with an indirect message like "bad address"

So better make sure the the listed dependencies are met before running the installer.

0 Kudos